No longer supported in newer disqus api?

Oct 18, 2014 at 10:54 PM
Looks like this library is outdated and doesnt support the newer api version. Any plans for updating it? Thanks
Coordinator
Oct 21, 2014 at 10:01 PM
Hi Boomhaur -- my general line for making a specific plan to update things was when Disqus pulled API v2 support which I heard was "unlikely in the near term" because of the wordpress plugin. Anyhow, I did a little googling and I didn't find any reference to the plugin going out of support. Has said API started failing?